Month: July, 2013

Slow Hot Rod Week…

20130721-195513.jpg
RainX and fresh wax bead up water nicely!

After last week’s trip, up to the St. Louis metro area, and after a few hot start issues with the coupe, I decided to swap garage spots between the ’40s. This way, I could have the coupe in a spot where I can work on it, and I could still drive the truck, in the meantime.

Regarding the coupe’s temporary banishment, I am believing the hot start issue to be a two pronged issue. First, it’s been a while since I cleaned all the ground spots good, so that could be one issue. The second is the electric fan that turns on when I flip the column switch into the on position, prior to hitting the starter button, when the engine is above 200 degrees or so. (I can’t remember what temp switch I used) I believe that the fan is scavenging too many amps that the starter needs, not allowing the starter to fully engage.

Even though that was my plan to tackle this weekend, it got overridden by the stake truck. I still needed to finish waxing the cab and bed edges, so I could get rid of some of the oxidation that happens easily with the old paint.

Unfortunately, when I took the truck out for a spin, Thursday morning, I realized I was having a fuel delivery issue. Due to other things going on, it took until Sunday afternoon, to tear into the carb. I pulled it off, cleaned out the bowl and accelerator pump with some Berryman’s Chem-Dip, and put it all back together. BINGO! Runs like a champ again. Best I can tell is some of the residual crud and 10% ethanol evaporation caused some blockage in the carb.

Even though it was raining this afternoon, I couldn’t resist taking the truck out for a test drive. After all, we did need some milk! BTW…the water beaded up quite nicely, too!

Bret
bret@streetrodder.net
http://StreetRodder.Net
The FUN is in the RUN!!!

20130721-195437.jpg
A fresh bath, stakes removed, ready to finish waxing the cab

20130721-195454.jpg
Parked at Braum’s, in the rain